Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
3
votes
1answer
127 views

audio.stackexchange.com redirects to avp.stackexchange.com, not sound.stackexchange.com

Now that the new Sound site is up, should't http://audio.stackexchange.com redirect to http://sound.stackexchange.com instead of http://avp.stackexchange.com? Or will this break something?
2
votes
1answer
37 views

Site description has a typo when sharing a question on Facebook

It was brought up in our chatroom that when sharing a message on facebook, there's a missing space in the site description ("forengineers"): I don't believe I can edit this description as a mod. ...
3
votes
1answer
76 views

How do I get these SoundCloud links to work?

Some of the players aren't showing up. Thoughts, suggestions? https://video.stackexchange.com/questions/2284/do-you-know-other-wave-equations/2328#2328
0
votes
1answer
39 views

Flag Answer button not enabled properly on dialog

When you select 'other' without entering anything into the text box and then click 'not an answer', the Flag Answer button is not enabled. Clicking 'not an answer' again properly enables the button. ...
0
votes
1answer
18 views

No vote recorded, but still “locked in” without edit to answer

The answer at http://audio.stackexchange.com/questions/332/rule-of-thumb-for-the-level-of-pre-show-music-in-a-theatre/334#334 wouldn't let me vote on it yesterday; it said my vote was locked in unless ...