3

Some of the players aren't showing up. Thoughts, suggestions?

https://video.stackexchange.com/questions/2284/do-you-know-other-wave-equations/2328#2328

4
  • I have noticed that sometimes just editing and saving fixes it, but I noticed that you have already tried that. I copied the text into an external text editor and it doesn't look like there is any difference between the ones that work and the ones that don't. Maybe there is a limit to how many SoundCloud links you can put in a post? Sep 16 '11 at 13:17
  • Yeah, I'm starting to think maybe it's a limit on the number of links as well. Thanks for checking.
    – datageist
    Sep 16 '11 at 18:03
  • I don't know if this could be related, but make sure the sound samples you are linking to are marked 'public'. See meta.avp.stackexchange.com/questions/190/… Sep 20 '11 at 17:28
  • @Robert, That was definitely the first issue I ran into [before posting the meta question]. I've got everything public now, but still no dice on the last few links.
    – datageist
    Sep 20 '11 at 21:39
2

Only 5 Sound Cloud links could be embedded per post; we have increased that number to 10 now and made a dummy edit to the post, so everything shows up now.

2
  • Ok great, it's official. Thanks :)
    – datageist
    Sep 20 '11 at 23:30
  • The player is still not showing up for the 3rd link (Saw tooth wave) out of 8 on that answer. All the rest are fine. (I'm using Firefox 7.0.1 on Windows 7) Oct 6 '11 at 13:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .